You need at least PHP 7.3.0 to install this application.